TAC Family Forums

Share your wins, get unstuck, or see how others use the TAC Method to create a fulfilling guitar life!

  • You tube upload issues

    Posted by ScottyMac on December 28, 2022 at 10:31 pm

    I grow weary of youtube. Issue: last uploaded a video, using a roughtly two year old Ipad, about 8 months ago. Standard look, upload icon in upper right, click, search, upload, finish, publish, post. Opened up youtube on same gizmo: looks completely different, no upload icon in upper right. (Weird note: tried on a new Ipad Pro, and it looked totally normal). Scrolled around, looking etc. Found a vid that pointed toward the plus sign at the bottom of the screen. Found a video icon, opened. OK, so far so good. But, I don’t get the option to search for a stored video, only record one directly.

    Anyone else have this issue recently, and if so, what was the fix?

    PS: both the Microsoft machines, and as mentioned the newer Ipad pro, are ops normal.

    Scott

    ScottyMac replied 1 year, 3 months ago 2 Members · 2 Replies
  • 2 Replies
  • Kitman

    Member
    December 29, 2022 at 12:16 pm

    Hi @ScottyMac , I have not had this problem so I am using now able to offer a thought / idea. Are the computers running different versions of the internet browser you are using for YouTube? I hope you are able to get it all figured out.

    • ScottyMac

      Member
      December 29, 2022 at 1:26 pm

      Nope, all using Chrome. Only thing I can think of is the older, basic IPAD updated somehow someway all Apple-y and is now “optimized”. I will use the ipad pro in future, until the company wants there Ipad back. Or hook the Sure MV88+ up to my 7 year old Surface Pro 3 and do the recording on that.

Log in to reply.