TAC Family Forums

Share your wins, get unstuck, or see how others use the TAC Method to create a fulfilling guitar life!

  • Lance-Hankins

    Member
    March 25, 2021 at 10:57 pm

    I was having the same problem but I fixed it on mine. I’m using Big Sur (v11.2.3). Search of the Internet suggested this:

    Go into Safari>Preferences

    Choose the Advanced Tab on the far right.

    At the bottom of the advanced screen is an item called Show Develop Menu in Menu Bar. It’s probably off. Check it to turn it on.

    Exit Preferences

    Now you should see a Develop Menu Item in the Safari Menu at the top of the screen.

    Hover your cursor on it and a long menu will show up. About halfway down is an item called “Empty Caches” It also shows a shortcut key set of Shift\CMD\E

    Click on Empty Caches.

    Since I’m a belt and Suspenders type of guy, I then did the Keyboard version a couple of times too.

    One more thing. A secondary way to take care of this is to hold Shift and hit the Refresh thingy in the URL bar. I did that one too. (You can’t be too thorough with these things, you know.)

    Then close Safari, cross your fingers, open it back up, and go back to the page. If everything went as planned, you should see the Daily Challenge, the Calendar, and some other items.

    It worked for me and I hope it works for you.