TAC Family Forums

Share your wins, get unstuck, or see how others use the TAC Method to create a fulfilling guitar life!

  • My post never shows up…

    Posted by MiRu on August 17, 2022 at 1:03 am

    …i took some time yesterday to write a longer post.
    I tried to post it 3 Times now, once yesterday, once today, yet it never shows.

    Is there some kind of filter activated?
    Does it need approve first?

    This is.. well.. Not too satisfying when you want to talk about a small win. 🙁

    N-lightMike replied 1 year, 8 months ago 4 Members · 5 Replies
  • 5 Replies
  • Mrfredsporty

    Member
    August 17, 2022 at 4:38 am

    Dont give up. this one came through so you are starting to do the right buttons. So, already you have a win. Dont be discouraged it will happen

    • MiRu

      Member
      August 17, 2022 at 5:39 am

      Nah, this ain’t my first post.

      My Win-Post is just the first post that hasn’t been posted like 4 times by now. Even though I rephrased everything that COULD be identified as negative by a filter or AI.

      But never mind.
      The Win Post was a “Heat of the moment” thing. I wanted to share some tips for beginners and how great the journey was so far.

      But right now, I don’t feel all the time I put into that is worth ist, so I’ll just go on.
      Even IF it was filtered out by an AI, it would be VERY disappointing that I didn’t even get a automatic e-mail or Msg to let me know why.

  • Kitman

    Member
    August 17, 2022 at 6:28 am

    Hi @MiRu , I have a had a problem with posting as well. Same type of problem you are describing. In in my case my post block would turn pink and I would not post to the forum. It is definitely frustrating. I recommend you go to the Support section of the TAC, describe the problem and see if they can help you.

    • MiRu

      Member
      August 17, 2022 at 7:53 am

      Hey Kit,

      thank you for sharing.
      In my case, the Post block was yellow. So no reason to belive it won’t work.
      However, after pressing it, I’ll be sent back to the Main screen of the forum. It just doesn’t show m post.

      I know it would make sense to aks the Support team to fix this. But, to be honest, I can see that would frustrate me and even if not, it would take time from me I don’t have.

  • N-lightMike

    Member
    August 18, 2022 at 10:13 am

    Hey @MiRu ;

    I’m sorry you had this unfortunate experience. There is some kind of glitch with this platform and it simply doesn’t work right sometimes. I, too, have lost long comments or posts. One work around is to write it in a word processor and then copy and paste it into the post so you don’t lose your work.

    MG 😀

Log in to reply.